Skip to toolbar

Find answers, ask questions, and connect with our
community around the world.

Forums Forums Bug Reports Can’t add links to buttons, always set to open in new tab

Tagged: 

  • Can’t add links to buttons, always set to open in new tab

     Alexis updated 1 month ago 3 Members · 4 Posts
  • Michelle

    Member
    August 19, 2020 at 2:41 pm

    The UI for buttons doesn’t work, you can start searching for a link-item but can’t actually select from the list of Pages or Posts that appears below. You also can’t click on the ‘open in new tab’ or ‘nofollow’ checkboxes, which are always (for some reason) set to checked by default – very frustrating. Wish there were a way to set those defaults differently or at maybe have them remember your last selection.

  • dahniv@batouty.com

    Member
    August 19, 2020 at 4:22 pm

    Yep, posted about the same issue just now. Hopefully something they’re able to fix quickly. If you need something posted right away you might edit the HTML of the block and add the link manually I guess..

  • Alexis

    Member
    August 20, 2020 at 2:18 am

    Hi @Michelle and @dahniv ! Thanks for letting us know about this issue. We’re able to recreate it in our end, and we’re now working on a fix. We’ll let you know when it becomes available.

  • Alexis

    Member
    August 21, 2020 at 2:17 am

    Hi @Michelle and @dahniv ! We’ve managed to fix the issue, and we’ll include the fix in our next release. In the meantime, you can edit the link settings in the block inspector.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now