Skip to toolbar

Find answers, ask questions, and connect with our
community around the world.

Forums Forums Bug Reports Button alignment not working since WordPress 5.5

Tagged: 

  • Button alignment not working since WordPress 5.5

     Carlos updated 2 weeks ago 2 Members · 6 Posts
  • Carlos

    Member
    September 3, 2020 at 11:18 am

    Hello! Since last updated of WordPress 5.5, Ultimate Blocks buttons of my website just change the alignment automatically. Now when we add an Ultimate Blocks button and select “Center” alignment, button doesn’t give a shit and keeps left alignment. I send you an url so you can check it:

    https://super-chollos.com/termometro-digital-ir-sin-contacto-barato/

    Thank you!

  • Alexis

    Member
    September 4, 2020 at 3:26 am

    Hi @xarlykmin ! I noticed that you’re using an out-of-date version of the plugin. Have you tried updating to the most recent version? It includes a fix for the issue with the button block’s alignment.

    Please let us know how it goes.

  • Carlos

    Member
    September 4, 2020 at 11:00 am

    Hi Alexis!! I just update the plugin, but not only the bug was not fixed. Now it shows again a bug that I reported some months ago about the icon inside the button with bad alignment.

    Please take a look! Thank you!

  • Carlos

    Member
    September 4, 2020 at 11:01 am

    I attach you 2 pictures so you can see the problem.

    – Picture 1 is how looks the button in the worpdress editor mode

    https://ibb.co/XJKyDxT

    – Picture 2 is how looks the button in the preview mode or after publishing.

    https://ibb.co/LYxZSgR

    • Alexis

      Member
      September 5, 2020 at 4:21 am

      Are you sure that you indeed have the latest version of the plugin? Please check if the version number of the plugin is 2.4.0. We’re able to recreate the issue in version 2.3.9 but not in version 2.4.0.

      • Carlos

        Member
        September 9, 2020 at 2:17 pm

        Hi Alexis,

        yes, I’m totally sure, and both bugs are still happening in this new version. I refresh all the caches in my website and still happening:

        – button left alignment

        – button icon left alignment

Log in to reply.

Original Post
0 of 0 posts June 2018
Now